Magisk升级至20.0后EdXposed模块失效的解决办法

作者: 衔思 分类: 分享 发布时间: 2019-10-18 09:19

因为有强迫症,所以看到升级必点。

前几日,打开Magisk Manager后看到Magisk版本可升级至20.0,没有多想,直接升级。

升级后发现,EdXposed所有模块均失效,网上搜了好久,找到解决办法,大家可以参考。

打开Edxposed管理器EdXposed Installer,最新版是v0.4.1.0_beta,升级Magisk后发现模块均失效,但EdXposed Installer提示需要升级,点击后发现升级失败。

问题来了,强迫症患者就是要升级,Google后找到答案(参考页面https://github.com/solohsu/XposedInstaller/issues/9),有网友回复说“请使用新版的EdXposed Manager”。

根据指引,找到EdXposed Manager(下载链接附后),最新版v4.5.1,下载并安装,提示不能使用,需要卸载之前安装的EdXposed Installer,卸载后重启,开启Xposed插件,发现模块正常使用。

也就是说,升级Magisk至20.0后发现EdXposed模块不能用,并且Edxposed管理器使用EdXposed Installer的同学,可尝试卸载,安装最新版EdXposed Manager试图解决模块实效问题。

EdXposed Manager下载地址:https://github.com/ElderDrivers/EdXposedManager/releases

如果觉得我的文章对您有用,请随意赞赏。您的支持将鼓励我继续创作!

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据

无觅相关文章插件,快速提升流量